If you are using an old version of the game, you can download a version of the mod that is compatible with the game version you are using from below.

Download Links

Version: 2.0

Supported ATS versions: 1.33.X - 1.34.X - 1.35.X

Version: 1.1

Supported ATS versions: 1.32.X

Version: 1.0

Supported ATS versions: 1.30.X - 1.31.X